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Experiment - Eclipsing Binaries: Preliminary Light Curve Analysis 
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Introduction 
The study of binary stars is vitally important in astronomy because it is only by carefully 
measuring the interactions between stars that we can accurately determine their absolute 
characteristics such as mass, luminosity, and radius. The determination of the masses of 
stars is especially critical in astrophysics since we know from the Russell-Vogt theorem 
that the equilibrium structure of a star is uniquely determined by its mass and chemical 
composition. Therefore, accurate knowledge of the masses of stars is the very foundation 
of our understanding of stars and stellar evolution. 
 
Purpose 
This experiment is designed to acquaint you with the techniques of light curve analysis of 
eclipsing binary stars. It is from careful analysis of the varying light from binaries, 
especially when they eclipse one another, that we infer their different parameters such as 
mass, temperature, and size. The simplest binary system would consist of two nearly 
spherical stars in a circular orbit around one another.  But there are many other more 
complex and interesting systems that exist.  We will be exploring real binary systems 
using a professional light curve program called Binary Maker 3.  After successfully 
completing this lab you will have an excellent grasp on the fundamental techniques that 
professional astronomers use to analyze light curves. 
 
Note 
In this lab you will be instructed to perform certain tasks using Binary Maker 3.  
Whenever you are to use the program, the instructions will be numbered and 
indented. 
 
We will first look at a relatively simple binary system, GZ CMa. 
 

1. To begin Binary Maker 3, double click on its icon on your desktop.  The icon 
looks like this: 

 
After the “splash” title screen is briefly shown, you will be presented with four display 
windows which will appear something like the following: 

1 
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Initial screen layout of Binary Maker 3 
 
The four main displays of Binary Maker 3 consist of the User Input, Binary, Light 
Curve Plot and Radial Velocity Plot windows. The main windows that you will be 
using in this experiment are the User Input and Light Curve Plot.  Let’s first look very 
briefly at the User Input window: 

 
User Input window 
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Many of the features of the windows in Binary Maker 3 are standard to the majority of 
windows-based programs.  The position of the window on the screen can be moved by 
clicking with the mouse anywhere within the title bar and, while holding down the mouse 
button, drag the window wherever you want it.  The three buttons in the upper right hand 
corner of the window are the minimize, maximize and close buttons.  Clicking on the 
minimize button sends the window to the bottom of the screen (taskbar) hidden from 
view.  Clicking on the maximize button fills the screen with that window.  Clicking on 
the close button will exit the program if you are in the User Input window.  The close 
buttons on all the other windows in Binary Maker 3 simply hide that window from view 
and do not exit from the program.  The windows can also be resized by clicking on an 
edge or corner and, while holding down the mouse button, simply move the mouse and 
the window will automatically resize to whatever size you desire. 
 
The dropdown menus are accessed by clicking on them with the mouse, and the tabbed 
panes reveal different input boxes for each required binary parameter.  Mouse clicking on 
each tab also accesses these.   
 
Let’s now read in the parameters and observed light and radial velocity curves for GZ 
CMa.  
 

2. Click on the File menu in the User Input window, and select Open Binary 
Parameter File as shown below: 

 
 

Open Binary Parameter File under the File menu choice in the User Input window 
 
After clicking on Open Binary Parameter File the following standard Open dialog 
window will appear: 
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Open dialog 
 

You need to be in the ZIP folder which contains all of the parameter and data files, unless 
told otherwise by your instructor.  In the figure above, the Open dialog has found itself in 
the BinaryMaker folder, and to proceed to the ZIP folder simply double click on the ZIP 
folder itself.   
 

3. Navigate within the Open dialog until you are in the ZIP folder. (double click 
on the ZIP folder if it is visible; otherwise ask your instructor) 

 
You should now find yourself in the ZIP folder with a multitude of folders named with 
constellation abbreviations, as shown below: 
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Constellation folders in the ZIP folder 

 
You can move around within the folder by sliding the scrollbar slider left and right using 
the mouse.   
 

4. Find the folder named CMa (Canis Majoris) and double-click on it.  Within 
the CMa folder find the file named GZCMa_Popper1985y.zip and click on it 
(as shown in the figure below).  Its name will appear in the File Name input 
box.  Click on the Open button to read in this file. 
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Open GZCMa_Popper1985y.zip file 
 
The four displays of Binary Maker 3 will now appear something like this: 
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Four screen display after reading in the file GZCMa_Popper1985y.zip 
 
The User Input window now has the input parameters for GZ CMa in the Strömgren y 
filter.  The y observed light curve is displayed in the Light Curve Plot window, and the 
observed radial velocity curves are plotted in the Radial Velocity Plot window.  We can 
improve the views of the data by rescaling the plots.   
 

5. Move the cursor over the Light Curve Plot window and click the mouse 
once.  (This gives the “focus” to this window.)  Press the F1 key (user 
function key at the top of the keyboard) and you will see the Flux (light) scale 
increase.  Successive pressing of the F1 key will expand the scale.  Pressing 
the F2 scale zooms out, and pressing F3 resumes the default scaling.  Using 
these key make the light curve “beautifully” fill the plot display.   

 
6. Similarly move the cursor over to the Radial Velocity Plot window and 

rescale that plot using the F1, F2 and/or F3 keys until the data fills the 
window.  

 
Your windows should now look something like this: 
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GZ CMa plots rescaled for a better view of the data 
 

The light curve (Light Curve Plot window) is a plot of the flux (brightness) of the stars 
(on the ordinate scale) versus time (on the abscissa scale).   In this case the time consists 
of one orbital period, called the phase, and it goes from 0.00 to 1.00, an interval of time 
equal to the period of the binary. The brightest part of the light curve is usually defined as 
being at a flux (brightness) = 1.00. The Radial Velocity Plot window depicts the radial 
velocity curves of the binary that are a mapping of the velocities of the two stars as a 
function of time (orbital phase). Although we are chiefly interested in studying the light 
curve in this experiment, it’s useful to remember that the ratio of the velocities of the two 
stars equals the ratio of their masses.  Therefore, for GZ CMa, the stars appear to be 
nearly the same mass because their velocity semiamplitudes are nearly the same about 
their systemic velocity (velocity of the barycenter - the dashed line on the Radial 
Velocity Plot). 
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Velocity semiamplitudes K1 and K2:  
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Notice that the light curve is nearly flat in between the eclipses and that the eclipses are 
pointed and of similar depths.  The deeper eclipse is defined as the primary eclipse and 
the less deep eclipse is termed the secondary eclipse.   
 
We will now create theoretical light and radial velocity curves by calculating them via the 
parameters that were read in from the parameter file.   
 

7. Press the Render button at the bottom of the User Input dialog and watch the 
blue squares (theoretical points) appear on the light curve plot as well as the 
three dimensional representation of the stars as the orbit each other in the 
Binary window. 
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GZ CMa completed orbit after pressing the Render button 
 
Many things were happening simultaneously after you pressed the Render button.  The 
stars were created mathematically based upon the input parameters that had been read in 
and then they were revolved around each other (and they were also rotating 
synchronously) while the flux coming from each of them was calculated and plotted in 
the Light Curve Plot window as blue hollow squares.  The theoretical radial velocities 
were also plotted in their respective window.   
 
Note that the stars are nearly spherical, and that the light curve is essentially constant or 
flat for most of the orbit. But when one star eclipses the other, there is a substantial light 
loss.  Let us now examine the stars more closely, as well as some of the other features of 
the Binary Maker 3 program. 
 

8. Click on the Binary window with the mouse to give it the focus.  Next press 
the F1 user function key to zoom in on the stars until they fill the window.  If 
you go too far, F2 zooms out and F3 resumes the default scaling. 

 
The Binary screen should now appear as shown below: 
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Binary window showing GZ CMa after zooming in using the F1 key 
 
The red crosshair at the center of the screen represents the center of mass (the “balance 
point”) of the two stars, also called the barycenter.  The mass centers of the two stars are 
also designated with red crosshairs, and their respective orbits about the barycenter are 
depicted as dotted circles (affectionately called “breadcrumbs” in this program).  If you 
wish you can expand this window to full screen size by pressing the maximize button (the 
middle button in the upper right hand corner of the window) and enlarge the scale even 
more.  The current orbital phase of the stars as displayed is shown at the bottom right 
hand corner of the window.   
 
If a radial velocity curve has been read in (as with GZ CMa), we can call up a display that 
shows how large the Sun is compared to the stars in the binary. 
 

9. Click on the Edit menu in the Binary window and then on the Binary 
Display Properties menu choice as shown below: 
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Binary Display Properties choice under the Edit menu in the Binary window 
 
After clicking on Binary Display Properties the following dialog appears: 
 

 
 

Binary Display Properties Display Tab showing the Sun Circle option 
 

10. Click on the box next to “Show sun circle,” and then click the OK button.  
You will see the following in the Binary window: 
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GZ CMa stars with Sun Circle to scale drawn centered on the barycenter 
 

As you can see, the stars of GZ CMa are considerably larger than our Sun!  If you want to 
turn off the Sun Circle, you simply go back into the Binary Display Properties menu 
again and click on the box next to “Show sun circle.” 

 
Let us now concentrate on the light curve of GZ CMa. 

 
11. Hide the Radial Velocity Plot window by clicking on the close button in the 

upper right hand corner of its window (the rightmost button).  Next move the 
cursor to the bottom right hand corner of the Light Curve Plot window until 
the little diagonal arrowheads appear and, while holding down the mouse 
button, drag the right hand corner to the right bottom of your screen, 
expanding the light curve plot to fill the bottom part of your screen as shown 
below: 
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GZ CMa Light Curve Plot expanded using the mouse 
 
In examining this light curve, which star (larger or smaller star) was being eclipsed at the 
deeper (primary) eclipse?  If you have forgotten or didn’t notice, simply press the 
Render button again and watch the stars as they orbit and note which one was behind at 
primary eclipse (phase 0.00). 
 
             
 
Which star (larger or smaller) was eclipsed at the shallower (secondary) eclipse? 
 
             
 
From these observations, which star is the hotter star, and which one is the cooler star?  
How do you know? 
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Next we will experiment with the tilt (inclination) of the orbital plane of the system.  The 
inclination of a binary refers to the angle between the orbital plane containing the stars 
and the apparent plane of the sky perpendicular to the line of sight of an observer on 
Earth.  If the orbital plane of the binary is in the plane of the sky, then we will observe the 
system “pole down,” i.e., the stars will orbit and there will not be an eclipse.  If the 
orbital plane of the stars is 90º (perpendicular) to the plane of the sky, then the maximum 
blockage of the stars will occur.  The diagram below illustrates AI Cru at various 
inclination angles: 

 
 

AI Cru shown at various inclination angles 
 

12. In the User Input window click on the tabbed pane near the bottom of the 
window labeled Observer.  You should see the following: 

 

 
 

Observer Pane showing the Inclination input box 
 
Note that the inclination of GZ CMa is 86.6º.  Let’s change the inclination to 90º and 
Render the light curve again. 
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13. Click on the input box next to the label Inclination in the Observer pane and 

type in 90.0 for the inclination angle.  Press the Render button and carefully 
observe the new light curve that is constructed. [Remember that if the light 
curve doesn’t fit in the plotting window that you can adjust the scaling by 
pressing the F1, F2 or F3 user function keys if the Light Curve Plot window 
has the focus.  To give it the focus simply move the mouse cursor anywhere 
over the Light Curve Plot window and press the mouse button once.] 

 
How does the light curve calculated at 90º differ from the original one at 86.6º?  
Specifically why did this change occur? 
 
             
             
             
             
 

14. Click on the input box next to the label Inclination in the Observer pane 
again and type in 80.0 for the inclination angle.  Press the Render button and 
carefully observe the new light curve that is constructed.  

 
How does the light curve calculated at 80º differ from the original one at 86.6º?  
Specifically why did this change occur? 
 
             
             
             
             
 

15. Through trial and error, find the inclination angle at which eclipses are just 
noticeable.  You can stop the light curve at any point and start over with a new 
inclination by clicking the Stop button on the Phase Control dialog that 
appears just after you press the Render button as shown below.  The “>” key 
single steps through the orbit, and the “>>” key resumes the automatic 
calculation of the orbit. 

 

 
 

Phase Control dialog 
 
 Minimum inclination at which eclipses occur for GZ CMa =    
 

16 
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We turn now to adjusting the sizes of the stars to see how that affects the light curve.  
Let’s make the larger star even larger, as well as setting the inclination angle back to the 
original 86.6º. 
 

16. On the Observer pane change the inclination angle to 86.6. 
 
17. Click on the Radii tabbed pane.  You should see the following view in the 

User Input window: 
 

 
 

Radii input pane for GZ CMa 
 
The numbers shown represent the radius rback (also called a) for the stars in terms of their 
separation distance, which for circular orbit systems equals 1.00.  Binary stars are 
actually given four distinct radii because they are very rarely spherical (as we shall see 
shortly), and rback is the radius directly opposite the direction of the companion star as 
shown in the diagram below: 
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Various standard radii for binary systems 

 
18. Change the radius of star 1 (the larger, more massive star) from its original 

value of 0.129 to 0.300.  Revolve the system by pressing the Render button 
and observe the new synthetic light curve. [You will probably need to zoom 
out a little in the Binary window to fit the stars in the view.  Click on the 
Binary window (to give it the focus) and press the F2 key a few times until 
the large star fits.] 

 
Carefully examine the differences between this new light curve and the original light 
curve as represented by the observed data points.  Describe at least three differences 
between the two light curves. 
             
             
             
             
             
             
 
Knowing that these changes in the shape of the light curve came about from simply 
increasing the size of the larger star, explain why the new light curve changed in each of 
the ways you described above. [Hint: Is the larger star spherical now?  What difference 
would that make?] 
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You can see that light curve analysis very quickly becomes very complicated!  One 
parameter change can lead to several major changes in the shape of the light curve. 
 
Let’s change one more parameter within the original input parameters of GZ CMa before 
we go on to explore other binary systems. 
 

19. Change the radius of star 1 back to the original value of 0.129.  Then click on 
the Temperature tab and you should see the following display: 

 

 
 

Temperature pane for GZ CMa 
 
20. Change the temperature of star 2, but this time you decide by how much and 

in what direction.  Increase or decrease its temperature by a reasonable 
amount (i.e., by a few thousand degrees) and write down on the line below 
exactly how much you changed its temperature and whether it was an increase 
or decrease. 

 
             
 

21. After typing in your new temperature for star 2, press the Render button and 
watch the new light curve being plotted.  Write down how your temperature 
change affected the light curve compared to the original one (the observed 
points) and explain why this change makes sense relative to the temperature 
change you made to star 2. 
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It’s time to leave GZ CMa and explore some new binary systems. 
 

22. Click on the File menu in the User Input window and select the Open 
Binary Parameter File option.  Within the ZIP folder find the binary file in 
the Her folder (Hercules) entitled ADHer_Mardirossian1980V.zip and read it 
into the program.  Adjust the scaling of the Light Curve Plot window using 
the F2 key to fit the new light curve.  Your screen should look something like 
the following: 

 

 
 

AD Her V light curve after rescaling using the F2 user function key 
 

This light curve looks very different from GZ CMa!  Write down some of the differences 
between the light curves of GZ CMa and AD Her. 
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23. Render the system and watch carefully as the stars orbit and the light curve 
unfolds.  You will need to zoom out in the Binary window in order to fit both 
stars in the view. 

 
Notice how large these stars are relative to our Sun!  What can you tell about the 
differences of the two stars in AD Her from its light curve?  Other than the fact that the 
stars’ temperatures are listed above, how do you know that the larger star is indeed the 
cooler star from the light curve? 
 
             
             
             
             
 
Let’s take a closer look at the two stars.  You’ve probably noticed the strange shape of 
the larger star, in this case the less massive star, which you can tell because of its greater 
distance from the barycenter or center of mass (red crosshair between the two stars).  
Like balancing a seesaw with an adult and a child, the more massive star is closer to the 
center of mass. 
 

24. Maximize the Binary window by clicking on its maximize button (middle 
button of the three in the upper right hand corner).  Just for the fun of it, press 
the F1 key to zoom in on the stars until they fill the screen.  This really puts 
the huge size of the stars relative to our Sun in perspective.  Now, 
successively press the F2 key until the view is zoomed out such that the stars 
merge into a tiny point!  This is exactly what they look like in a telescope 
because they are so far away that they cannot be discerned as two individual 
components!  Restore the original scale of the stars by pressing the F3 key and 
then restore the Binary window to its original size by clicking on the Restore 
button (the middle button of the three in the upper right hand corner of the 
window). 

 
Obviously the larger star has a very strange shape, and this is because the shape of binary 
stars depends upon the gravitational interaction between the two stars as well as their 
orbital motion around each other. Component stars in a binary take on shapes called 
Roche surfaces, where the gravitational potential is the same all over that surface.  For 
single stars that are not rotating, this equipotential surface is a sphere. If the single star is 
rotating, its equator bulges outward and the poles flatten due to centrifugal forces. For a 
pair of rapidly rotating stars, their mutual tidal gravitational forces augment the 
deformation of the stars resulting in the strange shapes we call Roche surfaces.  Like 
water seeking its own level, the gas that comprises a star will find an equilibrium 
condition such that the gravitational potential energy everywhere is the same over its 
entire surface.  The figure below shows various equipotential surfaces that a binary of 

21 
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mass ratio 0.40 can have.  Looking at this figure, you can see one particular equilibrium 
surface crosses itself and looks like a "figure 8."  This particular surface, called the inner 
critical Roche surface or Roche lobes, contains what is called the inner Lagrangian point 
Ll where the gravitational forces of the two stars exactly balance. In other words, a gas 
molecule placed at the Ll point would be equally attracted to both stars, and a "nudge" 
either way would send the gas molecule to either star.  This inner critical surface also 
demarcates the limiting size that a star can possess since if a star expands (due to 
evolution) to a size greater than the critical surface, the gas will tend to flow away to the 
other star in a process called mass transfer. Stars whose surfaces fill or nearly fill this 
inner critical Roche surface will be distorted far more than stars that lie well within 
this surface. The outermost surface is called the outer critical Roche surface and is the 
largest surface that the two stars can share because any equipotential larger than this is 
not a closed surface and gas would escape from the binary. 

 
Cross sectional diagram depicting sample equipotential surfaces for a binary having a 
mass ratio of 0.40. The stars could find themselves taking any of these figures to define 
their surfaces.  The crosshair between the two stars marks the barycenter (center of mass) 
of the system.  If the distance between the two stars is defined as 1.00, the barycenter is 
exactly 0.40 away from the more massive star for a mass ratio of 0.40. 
 
It is interesting that the less massive star in the binary is the larger star.  In terms of stellar 
evolution, the more massive star evolves faster and becomes a giant star more quickly 
than a less massive star.  Assuming that the two stars in a binary are coeval (formed 
together at the same time), how can the less massive star be the more evolved one (i.e., a 
giant star) when the more massive star still resides on the main sequence?  The answer is 
that there has been a significant amount of mass transfer between the two components, so 
much so that the evolved star ("the pointed one," which evolved first because it was 
originally the more massive star) is now the less massive star by a factor of 3!  When it 
evolved it reached its inner critical Roche surface and began spilling material onto its 
originally less massive companion.  This process continued until so much mass was 
transferred that the less massive star became the more massive one, and vice-versa.  It is 
still on the main sequence only because it has just recently become a massive star and 
hasn’t had time to evolve as such. 
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A binary in which one of the components is in contact with its inner critical Roche 
surface is called a semi-detached system. Let's take a look at the Roche surfaces for AD 
Her and a few other binaries. 
 

25. Click on the Window menu in the User Input window.  Click on the box next 
to the menu choice Surface Outlines.  A new window will appear showing 
the binary in cross section at phase 0.75 with its inner and outer Roche critical 
surfaces. 

 

 
Critical Roche surfaces for the semidetached binary AD Her 

 
Note that the larger, less massive star does indeed exactly fill its inner critical Roche 
surface.  Let’s look at the surface outlines for our old friend GZ CMa. 
 

26. Click on the File menu in the User Input window and once again select the 
Open Binary Parameter File menu choice.  Open the 
GZCMa_Popper1985y.zip file once again in the CMa folder. Click on the 
File menu in the Surface Outlines window and then click on the Refresh 
from current inputs menu choice.  Notice how the stars of GZ CMa lie well 
within their inner critical Roche surface.   

 
GZ CMa is an example of a detached binary.  In studying the Surface Outlines window 
of GZ CMa, why does it make sense that these two stars are both nearly spherical? 
 
             
             
             
 
One might wonder whether there exist binaries where both stars’ surfaces lie close to 
their inner critical Roche surfaces.  Indeed there are!  Let us look at one such system, 
V1010 Oph. 
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27. Click on the File menu in the User Input window and select the Open 
Binary Parameter File menu choice.  Open the V1010Oph_Leung1974v.zip 
file in the Oph folder (Ophiuchus).  Click on the File menu in the Surface 
Outlines window and then click on the Refresh from current inputs menu 
choice.   Look at the system displayed in the Surface Outlines window. 

 
V1010 Oph is a good example of a binary where both stars are almost in contact with 
each other, called a near-contact system.  
 

28. Close the Surface Outlines window and Render V1010 Oph to see the stars 
orbit each other. 

 
Is it possible that the stars in a binary could actually be in contact with each other? 
Absolutely! CC Com is a good example, the shortest period (5h 16m) overcontact binary 
known. 
 

29. Click on the File menu in the User Input window and select the Open 
Binary Parameter File menu choice.  Open the 
CCCom_Bradstreet1985B.zip file in the Com folder (Coma Berenices).  Open 
the Surface Outlines window again by clicking on the Windows menu in the 
User Input window and selecting the Surface Outlines choice.  Examine CC 
Com displayed in the Surface Outlines window. 

 
Here we see an example of an overcontact binary where the two stars overflow their inner 
critical Roche surface and the two stars are actually “touching” each other as they revolve 
and rotate synchronously.   
 
Can we infer some properties of CC Com by inspecting its light curve? 
 

30. Close the Surface Outlines window by clicking on its Close button in the 
upper right hand corner of its window.  Render the light curve of CC Com. 

 
What can you tell about the temperatures of the two stars from the depths of CC Com’s 
eclipses? 
 
             
             
 
Why does this make sense in light of the fact that the two stars are in contact with each 
other, even though they are very different in mass from each other? 
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Let us conclude this lab by looking at a few other exotic binaries.  The first is the most 
extreme mass ratio binary known, AW UMa.  The more massive star is nearly 14 times 
more massive than its companion! 
 

31. Click on the File menu in the User Input window and select the Open 
Binary Parameter File menu choice.  Open the AWUMa_Pribulla1999V.zip 
file in the UMa folder (Ursa Majoris) and Render the light curve.  

 
This is one of the most amazing binaries known.  Its extreme mass ratio and incredible 
shape give one the impression that the more massive, larger star is eating its companion, 
and in fact that is most probably exactly what is happening! Eventually AW UMa will 
likely become a rapidly rotating single star! Similar to the light curve of CC Com, you 
notice that the eclipse depths are nearly equal, even though the stars are very different in 
mass and size. This should confirm the answer that you wrote above concerning the 
temperatures of the components of CC Com. 
 
As an example of a very heavily spotted star (magnetically-induced cool regions as on 
our own Sun) let’s take a look at ER Vul.  It consists of two nearly identical stars, both of 
which are very much like our own Sun except that they are rotating 40 times faster than 
the Sun because of their tidally induced synchronous rotation. 
 

32. Click on the File menu in the User Input window and select the Open 
Binary Parameter File menu choice.  Open the ERVul_Guinan1991V.zip file 
in the Vul folder (Vulpecula) and Render the light curve. 

 
Note the very asymmetric light curve, much of which is caused by the two huge cool 
spots near the pole of one of the stars.  An interesting thing to do is to “shut off” the 
effects of the spots and then re-calculate the light curve. 
 

33. Click on the Spots menu in the User Input dialog.  Then click on the first 
menu choice Enable Spots.  This will toggle the spots off.  Now press the 
Render button and watch how the light curve would appear without the 
presence of spots. 

 
Finally, let's investigate the binary V471 Tau that consists of a white dwarf and a K2 
main sequence star. 
 

34. Click on the File menu in the User Input window and select the Open 
Binary Parameter File menu choice.  Open the 
V471Tau_Bradstreet2004B.zip file in the Tau folder (Taurus) and Render the 
light curve. (Be sure to rescale the light curve plot to better see the peculiar 
light curve!) 

 
Explain why the light curve of V471 Tau appears as it does.  Why is there no noticeable 
secondary eclipse?  Why does the light curve fluctuate outside of eclipse? (Hint: There 
are two reasons for the outside of eclipse variations…) 

25 
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To summarize, we have looked at several examples of binary light curves and seen that 
by carefully studying them we can infer many useful characteristics of the stars 
themselves. It is only through the analysis of light curves of eclipsing binaries, coupled 
with spectroscopic analysis of their radial velocity curves, that we can measure the 
absolute properties of stars and begin to understand something concerning their origins 
and evolution. 
 

26 


